No alert sounds in app after last update

Status

resolved

Resolution

no change required

Priority

normal

Severity

minor

Turf Version

2.1.6 - public release

Steps to reproduce

Update Turf to 2.1.6. Start app and enter a zone, take a zone, leave a zone or loose a zone (didn't test receiving message or entering a blocked zone but expect those are not working either). I have never changed any sound or alert settings in for Turf and I verified that all alert setting are enabled.

Description

Alert icon shows at top of screen and the phone vibrates but there is no sound at all for the alerts. I would expect the sounds (like "Taking zone", etc.) to play like they did in older versions (2.1.5 was fine).

Reported by

Issue ID

#9366

Date submitted

2019-12-10T19:23:30+01:00

Attachments

No attachments.

Related issues

No related issues.

Responses

happyf

Date: 2019-12-11T08:41:33+01:00

Try to unistall and reinstall the app and try again. Please let me know if didn't work.

fiddlingma

Date: 2019-12-11T12:14:41+01:00

☒ I'm also affected by this issue.

Version: 2.1.6 - public release

Device: Samsung – S7 –

majato

Date: 2019-12-11T17:08:34+01:00

☒ I'm also affected by this issue.

Version: 2.1.6 - public release

Device: Huawei – P30 Lite – Android 9.1.0.275

TurfGalningen

Date: 2019-12-11T22:07:12+01:00

☒ I'm also affected by this issue.

Version: 2.1.6 - public release

Device: Samsung – S7 – Android 8.0.0

After I cleared the Turf apps all data and logged in again I got the alert sound back.

TurfDanne

Date: 2019-12-14T16:10:10+01:00

Version: 2.1.6 - public release

Reinstalling Turf fixed it for me.

Add comment or attachment

Comments or attachments cannot be added to this issue. If you think that this issue is not solved properly, please submit a new issue.


© 2012-2013. All rights reserved.